原因:gradle版本跟crosswalk产生冲突,需要降低gradle版本,或者安装兼容插件


原因:gradle版本跟crosswalk产生冲突,需要降低gradle版本,或者安装兼容插件

解决办法:

cordova plugin add cordova-android-support-gradle-release --variable ANDROID_SUPPORT_VERSION=27.0.0

然后再编译就不会报错了。

cordova build android